Problème en digital Z

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème en digital Z

Message par Vessaz le Mar 3 Jan 2017 - 21:17

Bonsoir,

J'ai créé un petit réseau Märklin Z en digital avec 3 locomotives des CFF RE460 qui fonctionne grâce à des décodeurs Velmo.

Mon réseau est piloté par une centrale Mobile Station 2 de Märklin équipée avec un transformateur 12V.

Je rencontre un problème lors de l'inversion du sens de marche des locomotives, l'inversion ne se fait pas.

Avez-vous déjà rencontré ce problème ?

Cordialement

C-A Vessaz
avatar
Vessaz
contrôleur train de banlieue
contrôleur train de banlieue

Messages : 21
Date d'inscription : 03/01/2017
Age : 25
Localisation : Neuchâtel, Suisse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en digital Z

Message par Ant-One le Ven 6 Jan 2017 - 6:16

Je n'utilise pas la centrale Märklin donc difficile d'être un grande aide. Je n'ai jamais rencontré de problème de ce type. Vu l'aspect général les décodeurs semblent être hors de cause.
avatar
Ant-One
chef de dépôt
chef de dépôt

Messages : 117
Date d'inscription : 01/01/2016
Age : 34
Localisation : Neuchâtel

Voir le profil de l'utilisateur http://www.antoine-gobat.com

Revenir en haut Aller en bas

Re: Problème en digital Z

Message par Vessaz le Ven 6 Jan 2017 - 20:22

Quelle centrale utilises-tu ? ESU Ecos 2 ?
avatar
Vessaz
contrôleur train de banlieue
contrôleur train de banlieue

Messages : 21
Date d'inscription : 03/01/2017
Age : 25
Localisation : Neuchâtel, Suisse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en digital Z

Message par honga blotz le Mer 11 Jan 2017 - 17:43

Je n'en n'ai aucune idée, mais le résultat m'intéresse fortement : je possède une Mobile Station 2 que je "collerais" bien un jour sur mon réZeau ....
avatar
honga blotz
chauffeur grande ligne
chauffeur grande ligne

Messages : 2570
Date d'inscription : 07/10/2012
Age : 44
Localisation : Banlieue parisienne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en digital Z

Message par @lain le Mer 11 Jan 2017 - 20:44

J'ai pas la solution mais:
Les décodeurs Velmo  parlent DCC, Selectrix mais Pas MOTOROLA
127 crans de marche par défaut
.....
As tu bien forcé les réglages sur DCC et 127 ou 128 crans sur la centrale ?.


Je viens de regarder la doc marklin, il faut donc indiquer que la machine est DCC régler le paramètre speeds steps sur 126...
avatar
@lain
chef de dépôt
chef de dépôt

Messages : 136
Date d'inscription : 01/06/2014
Age : 55
Localisation : Paris

Voir le profil de l'utilisateur http://atelierz-1sur220.blogspot.fr

Revenir en haut Aller en bas

Re: Problème en digital Z

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum